Skip to main content
Seb's blog

Attention à la mise-à-jour du kernel!

Une mise-à-jour de linux-image de 5.10.0-18 vers 5.10.0-19 pose des soucis majeurs, avec impossibilité de lancer l'OS. Seule possibilité est de revenir sur l'ancien kernel depuis le grub.

https://groups.google.com/g/linux.debian.bugs.dist/c/hYmMv8v8BHM?pli=1

Ça la fout mal puisque dans un post de la semaine je parlais de la solidité de Debian...

Cela concerne que les ordinateurs avec AMD Ryzen et c'est corriger avec l'update d'hier(?):

linux-compiler-gcc-10-x86/stable-security 5.10.149-2 amd64 [pouvant être mis à jour depuis : 5.10.149-1] linux-headers-5.10.0-19-amd64/stable-security 5.10.149-2 amd64 [pouvant être mis à jour depuis : 5.10.149-1] linux-headers-5.10.0-19-common/stable-security,stable-security 5.10.149-2 all [pouvant être mis à jour depuis : 5.10.149-1] linux-headers-amd64/stable-security 5.10.149-2 amd64 [pouvant être mis à jour depuis : 5.10.149-1] linux-image-5.10.0-19-amd64/stable-security 5.10.149-2 amd64 [pouvant être mis à jour depuis : 5.10.149-1] linux-image-amd64/stable-security 5.10.149-2 amd64 [pouvant être mis à jour depuis : 5.10.149-1]

Commencer la discussion: Venez écrire un commentaire dans le forum